Forum Posts

HB9VQQ
Oct 24, 2021
In General Discussions
I am the Founder of the Intl. WSPR Beacon Project running 20+ Beacons worldwide We have multiple Beacon Operators reporting the same Problem with their Desktop 80-10 Transmitter. After running for a while (days to weeks) the Beacon stops transmitting. All LED's are off. Unplugging the USB Power cable and re-plugging it again resolves the issue for a while, but it keeps coming back. Affected so far: N6UA,W9VW,5T5PA,CP6AA,VK8MA,IU2PJI I am curious to know if other users have seen similar behavior and/or if there is a fix for it. 73 Roland
0
23
230
HB9VQQ
May 16, 2021
In General Discussions
I am currently working on a custom firmware that enables transmissions to be coordinated according to the WSJT-X Band hopping schedule.
WSPR Beacon coordinated TX content media
0
2
45
HB9VQQ
May 16, 2021
In General Discussions
Can the WSPR Desktop Transmitter run at 100% Duty cycle for an extended period of time (24x7x365)? This is for a permanent multi Band Beacon use case. Cheers Roland
0
2
68
HB9VQQ
May 15, 2021
In General Discussions
On the Download site, the latest version listed for the WSPR Desktop is 0.85. On my WSPR Desktop, I can see version 0.95 installed. Can you enlighten me? Thanks
0
2
65
HB9VQQ
May 13, 2021
In General Discussions
For a permanent WSPR Beacon Project, I need to cover 5 Bands 80, 40, 20, 15 and 10m Is it possible to stack 2 Mezzanine LP4 cards on top of the LP1 and use up to 8 bands? Or can the LP1 onboard LPF's (user supplied) be used in conjunction with one Mezzanine LP4 add-on card ? Thanks Roland
0
19
64
HB9VQQ
More actions